Resident Profile Page
Incident Report for Entrata
Resolved
This incident has been resolved.
Posted Oct 08, 2021 - 08:44 MDT
Update
We are receiving reports of users receiving 500 errors when viewing the resident profile.
Posted Oct 08, 2021 - 08:39 MDT
Investigating
We are currently investigating this issue.
Posted Oct 08, 2021 - 08:39 MDT
This incident affected: Entrata Rapid (Entrata Rapid Application) and Entrata Standard (Entrata Standard Application).