Prospect Portal Performance Degradation
Incident Report for Entrata
Resolved
This incident has been resolved.
Posted Oct 20, 2021 - 12:36 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2021 - 15:05 MDT
Identified
We have identified a fix and are working to implement a change. The majority of Prospect Portal users are unaffected by this issue, but for those that are, pages may be slow to load.
Posted Oct 19, 2021 - 14:45 MDT
Investigating
We are experiencing Prospect Portal slowness again across multiple sites. Our teams are working on identifying a fix. Users can expect slow response times as well as the occasional error message.
Posted Oct 19, 2021 - 13:18 MDT
Monitoring
We have implemented a fix to resolve the performance issue for Prospect Portal and are currently monitoring all pages to ensure that they are loading quickly for all users.
Posted Oct 19, 2021 - 10:12 MDT
Update
We continue to investigate the issue that is causing slow page performance. Users can expect continual slowness when accessing the page and error/maintenance messages are likely.
Posted Oct 19, 2021 - 09:25 MDT
Investigating
We are currently investigating an issue that is causing severe slowness on all Prospect Portal sites. Users are experiencing slow response times as well as the occasional error message.
Posted Oct 19, 2021 - 09:17 MDT
This incident affected: ProspectPortal Standard (ProspectPortal Standard Websites).