ProspectPortal Login
Incident Report for Entrata
Resolved
This incident has been resolved.
Posted May 10, 2023 - 07:55 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2023 - 07:51 MDT
Investigating
We are aware of customers having issues logging in, primarily with ProspectPortal. Teams are aware and are investigating.
Posted May 10, 2023 - 07:11 MDT
This incident affected: ProspectPortal Rapid (ProspectPortal Rapid Login) and ProspectPortal Standard (ProspectPortal Standard Login).