Entrata Degraded Performance
Incident Report for Entrata
Resolved
System functionality has returned to normal. Warning and error messages are no longer being presented and system performance is restored.
Posted Aug 01, 2023 - 21:30 MDT
Update
We continue to implement fixes to solve the intermittent CloudFlare or Entrata error/warning messages. If you experience an error or warning message please re-attempt the requested flow as a temporary workaround while we work towards full resolution. Further updates will be provided as progress is made.
Posted Aug 01, 2023 - 17:13 MDT
Identified
We continue to implement fixes to restore Entrata services. Technical teams are fully engaged and working towards full resolution.
Posted Aug 01, 2023 - 13:26 MDT
Update
We are continuing to investigate this issue. We have found the cause and are implementing fixes.
Posted Aug 01, 2023 - 11:10 MDT
Update
We are continuing to investigate this issue.
Posted Aug 01, 2023 - 11:08 MDT
Update
Performance is still degraded. Teams are continuing to work on solving these issues.
Posted Aug 01, 2023 - 11:02 MDT
Update
We are continuing to investigate this issue.
Posted Aug 01, 2023 - 09:43 MDT
Investigating
We are currently investigating this issue.
Posted Aug 01, 2023 - 07:00 MDT
This incident affected: Entrata Standard (Entrata Standard Application), ResidentPortal Rapid (ResidentPortal Rapid Application, ResidentPortal Rapid Login, ResidentPortal 4.0 Rapid Login), ResidentPortal Standard (ResidentPortal Standard Application, ResidentPortal Standard Login, ResidentPortal 4.0 Standard Login), and Entrata Rapid (Entrata Rapid Application).