Entrata Phone Apps Missing

Incident Report for Entrata

Resolved

Entrata Apps are available again through the App Store.
Posted Mar 08, 2023 - 10:39 MST

Identified

Teams have identified the issue and are working on a resolution.
Posted Mar 08, 2023 - 10:16 MST

Investigating

Currently the following Apps are missing from the Apple Store: Facilities, Site Tablet, Resident Portal.

Entrata Teams are engaged and working towards a resolution.
Posted Mar 08, 2023 - 10:03 MST