Admin Database Outage

Incident Report for Entrata

Resolved

This incident has been resolved.
Posted Jul 05, 2023 - 15:39 MDT

Update

We are still investigating the outage to Client Admin and database. Users may still be unable to access CA, currently this is intermittent and teams are still investigating the root cause.
Posted Jul 05, 2023 - 15:21 MDT

Investigating

We are currently investigating this issue.
Posted Jul 05, 2023 - 14:21 MDT
This incident affected: Client Admin.