Scheduled Maintenance Time Frame
Scheduled for Apr 22, 00:00 - 03:00 MDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 20, 2021 - 23:36 MDT
Scheduled
Some entrata system may not be available during this time.
Posted Apr 20, 2021 - 00:20 MDT
This scheduled maintenance affects: ProspectPortal Standard (ProspectPortal Standard Websites, ProspectPortal Standard Login), Entrata Rapid (Entrata Rapid Application, Entrata Rapid Login), ProspectPortal Rapid (ProspectPortal Rapid Websites, ProspectPortal Rapid Login), Entrata Standard (Entrata Standard Application, Entrata Standard Login), Databases (Entrata1, Entrata2, Entrata3, Entrata4, Entrata5, Entrata6, Entrata7, Entrata8, Entrata9, Entrata10, Entrata11, Entrata12, Entrata13, Entrata14, Entrata15, Entrata16, Entrata17, Entrata18, Entrata19, Entrata20, Entrata21, Entrata22, Entrata23, Entrata24, Entrata25, Entrata27, Entrata28, Entrata29, Entrata30, Entrata31, Entrata33, Entrata34, Entrata35, Entrata36, Entrata37, Entrata38, Entrata39, Entrata40, Entrata41, Entrata42, Entrata43, Entrata44, Entrata45, Entrata46, Entrata47, Entrata48, Entrata49, Entrata50, Entrata52, Entrata53, Entrata54, Entrata55, Entrata57, Entrata58, Entrata59, Entrata60, Entrata62, Entrata63, Entrata65, Entrata66, Entrata67, Entrata68, Entrata69, Entrata70, Entrata71, Entrata72, Entrata73, Entrata74, Entrata75, Entrata76, Entrata77, Entrata78, Entrata79, Entrata81, Entrata82, Entrata84, Entrata86, Entrata87, Entrata95, Entrata97, Entrata99, Entrata100, Entrata102, Entrata103, Entrata104, Entrata105, Entrata107, Entrata108, Entrata109, Entrata111), ResidentPortal Standard (ResidentPortal Standard Application, ResidentPortal Standard Login, ResidentPortal Standard Payments, ResidentPortal 4.0 Standard Login), ResidentPortal Rapid (ResidentPortal Rapid Application, ResidentPortal Rapid Login, ResidentPortal Rapid Payments, ResidentPortal 4.0 Rapid Login), and Leasing Center.