Entrata Standard Slowness
Incident Report for Entrata
Resolved
Slowness and errors have been mitigated, customer experience is back to normal.
Posted Dec 22, 2023 - 11:03 MST
Investigating
We are experiencing intermittent slowness & errors on Entrata Standard, teams are aware and troubleshooting.
Posted Dec 22, 2023 - 10:15 MST
This incident affected: Entrata Standard (Entrata Standard Application).