Resident Portal Mobile App Unavailable

Incident Report for Entrata

Resolved

This incident has been resolved.
Posted Mar 31, 2023 - 09:09 MDT

Investigating

We are currently investigating this issue.
Posted Mar 31, 2023 - 09:01 MDT
This incident affected: ResidentPortal Rapid (ResidentPortal Rapid Application) and ResidentPortal Standard (ResidentPortal Standard Application).