Unable to Generate Reports

Incident Report for Entrata

Resolved

This incident has been resolved.
Posted Apr 06, 2023 - 17:49 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 06, 2023 - 17:02 MDT

Investigating

We are getting scattered reports of not being able to Generate Reporting documents. Teams are investigating.
Posted Apr 06, 2023 - 15:55 MDT
This incident affected: Entrata Rapid (Entrata Rapid Reporting) and Entrata Standard (Entrata Standard Reporting).