Reporting Menu Options Missing
Incident Report for Entrata
Resolved
Reporting menu options are now appearing correctly.
Posted Feb 21, 2024 - 14:17 MST
Investigating
We are aware of an issue affecting some customers where they are unable to access the reporting menu options under the Data and Reports tab. We are currently investigating the issue.
Posted Feb 21, 2024 - 13:18 MST
This incident affected: Entrata Standard (Entrata Standard Reporting).