Entrata Login Issues & Degraded Performance
Incident Report for Entrata
Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 11:55 MST
Monitoring
A fix has been put in place, any performance and login issues should be resolved. We will continue to monitor to ensure full recovery.
Posted Dec 01, 2022 - 10:29 MST
Update
We have identified the source of the slowness and have begun implementing the fix.
Posted Dec 01, 2022 - 10:15 MST
Update
We are continuing to investigate this issue. Performance has improved for the time being.
Posted Dec 01, 2022 - 10:00 MST
Investigating
We are currently investigating this issue. Entrata login and general performance is impacted.
Posted Dec 01, 2022 - 09:41 MST
This incident affected: Entrata Standard (Entrata Standard Application, Entrata Standard Login) and Entrata Rapid (Entrata Rapid Application, Entrata Rapid Login).