General Slowness
Incident Report for Entrata
Resolved
This incident has been resolved.
Posted Jun 27, 2024 - 17:20 MDT
Monitoring
Mitigated: Service restored
Posted Jun 27, 2024 - 16:33 MDT
Update
We are continuing to monitor. General slowness and errors may still be impacting some areas.
Posted Jun 27, 2024 - 15:02 MDT
Update
We are continuing to investigate this issue.
Posted Jun 27, 2024 - 14:13 MDT
Identified
We are aware of general slowness and errors impacting some customers. We are actively investigating the issue.
Posted Jun 27, 2024 - 13:07 MDT
This incident affected: Entrata Standard (Entrata Standard Application, Entrata Standard Login, Entrata Standard Reporting, Entrata Standard PDF Conversions).