This issue has been resolved and emails are now being sent out. Thank you for your patience.
Posted Jan 07, 2025 - 18:14 MST
Update
We are continuing to work on a fix for this issue. We are still unable to provide an estimated timeframe for email delivery.
Posted Jan 07, 2025 - 17:15 MST
Update
We are continuing to work on a fix for this issue. We are still unable to provide an estimated timeframe for email delivery.
Posted Jan 07, 2025 - 13:05 MST
Update
We are continuing to work on a fix for this issue. We are still unable to provide an estimated timeframe for email delivery.
Posted Jan 07, 2025 - 12:45 MST
Update
We are continuing to work on a fix for this issue. We are still unable to provide an estimated timeframe for email delivery.
Posted Jan 07, 2025 - 12:23 MST
Update
We are still unable to provide an estimated timeframe for email delivery.
Posted Jan 07, 2025 - 12:01 MST
Update
We are continuing to work on a fix for this issue.
Posted Jan 07, 2025 - 11:39 MST
Identified
We are currently experiencing delays in the delivery of 2FA emails and Message Center emails. The issue has been identified as originating from a third-party service, and we are actively working to resolve it. At this time, we are unable to provide an estimated timeframe for email delivery.
Posted Jan 07, 2025 - 11:36 MST
This incident affected: Entrata Standard (Entrata Standard Application) and Entrata Rapid (Entrata Rapid Application).