The actions taken to address the login issues impacting Entrata Standard have reduced the impact. We are continuing to monitor system performance closely to ensure stability and will provide additional updates if needed.
Posted Feb 09, 2026 - 14:25 MST
Update
Mitigation efforts are under way. We are seeing improvements in system behavior and continue to monitor closely while changes are applied to ensure stability.
Posted Feb 09, 2026 - 13:09 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 09, 2026 - 11:26 MST
Investigating
We are investigating an issue causing some users to be logged out unexpectedly and experience intermittent login issues in Entrata Standard. Our engineering teams are actively reviewing system metrics and backend services to identify the root cause. We will provide updates as more information becomes available.
Posted Feb 09, 2026 - 10:46 MST
This incident affected: Entrata Standard (Entrata Standard Login).